Traag systeem door verstoring

Klein incident Systeem algemeen Registratie Track & Trace mails Retourportaal
2022-07-14 11:36 CET · 5 uren, 28 minuten, 12 seconden

Update

Opgelost

Probleem is opgelost en de vertraging zou weg moeten zijn.

juli 14, 2022 · 17:04 CET
Monitoring

Verstoring lijkt verholpen. We blijven dit monitoren.

juli 14, 2022 · 15:50 CET
Wordt onderzocht

Er is een verstoring in het systeem waardoor het systeem traag functioneert. We zijn bezig met onze hostingpartij om dit op te lossen.

juli 14, 2022 · 11:38 CET

← Terug